智慧·快乐·成长——科技造福于人。

Advanced Editor Tools TinyMCE Advanced不能正常显示工具栏按钮图标

前端发布插件嵌入Tools Advanced插件与主题不兼容会显示异常,wordpress前端发布插件就有这个问题。出现这种问题的原因是主题程序的处理不当,肯定显示异常,这里应该是css异常。但是如果去处理css,那就跑偏了。通过WORDPRESS的TinyMCE Advanced插件,您可以在编辑器页面配置多达四行按钮,包括字体大小,字体,文本和背景颜色,表格等,还可以启用编辑菜单。这个插件增加了一些常用的选项保持段落标记在文本编辑器,并从主题的style.css导入CSS类。
tgyc

解决办法如下:
内容查看此隐藏内容查看价格为5积分,请先
点击【立刻购买】给作者的精彩内容打赏一下!
(注*人民币1元充值可获得1积分)

页面直接出现代码的问题也类似。这就是wordpress异常常见的情况,wordpress在国内大行其道,然后开发者水平参差不齐,真正商用还是要自己研发。

转载请注明:转自《Advanced Editor Tools TinyMCE Advanced不能正常显示工具栏按钮图标
本文地址:https://www.zhiletu.com/archives-10786.html

赞赏

微信赞赏支付宝赞赏

上一篇

相关文章

在线留言

你必须 登录后 才能留言!